Bug 19694 - typo in the man page for "man"
Summary: typo in the man page for "man"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Wil Harris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-24 16:12 UTC by wmt
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 16:12:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wmt 2000-10-24 16:12:22 UTC
man's man page seems to have a typo.  Take a look at the "-C" option.  It directs you to "(See man.conf(5).)".  It should direct you to "(See 
man.config(5).)".  I also suggest changing "Specify the man.conf file ..." to "Specify the man.config file ..." for consistency.

Comment 1 Trond Eivind Glomsrxd 2000-10-24 19:01:47 UTC
This man page is part of man, and seems to be fixed in Red Hat Linux 7.


Note You need to log in before you can comment on or make changes to this bug.