Bug 197027 - [korganizer] application Crash
[korganizer] application Crash
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 02:10 EDT by A S Alam
Modified: 2013-07-02 20:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 06:38:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-06-28 02:10:17 EDT
Description of problem:
Application crashed after showing interface once

Version-Release number of selected component (if applicable):
kdepim-3.5.3-2

How reproducible:
everytime

Steps to Reproduce:
1.start korganizer
2.
3.
  
Actual results:
Crashed

Expected results:
should work

Additional info:
showing permission error in following folder

/var/tmp/kdecache-aalam/kcal/kresources
Comment 1 Ngo Than 2006-06-29 01:46:57 EDT
I cannot reproduce this issue here. The /var/tmp/kdecache-$USER directory 
should be writeable and redadalle. Could you try to remove 
the /var/tmp/kdecache-aalam, restart KDE and look if the problem
still exists?

Thanks
Comment 2 A S Alam 2006-06-29 06:38:47 EDT
thanks
it is working for me now,

sorry for noise, closing bug

Note You need to log in before you can comment on or make changes to this bug.