Bug 197030 - HWCERT: Wipro Limited WIV19550
HWCERT: Wipro Limited WIV19550
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
beta
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: S. Lele
Red Hat Hardware Certification
N.A.
Wipro Limited
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 03:00 EDT by natarajan
Modified: 2007-08-22 23:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 07:19:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Data sheet for WIV19550 (72.50 KB, application/msword)
2006-06-28 03:19 EDT, natarajan
no flags Details

  None (edit)
Description natarajan 2006-06-28 03:00:33 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Wipro Limited
Model:          WIV19550
Vendor:         Wipro Limited
Category:       Desktop/Workstation
Reporter:       ramalingam.natarajan@wipro.com
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a86f679e7701a999fec228349c993a7b/rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   FLOPPY
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
Comment 1 natarajan 2006-06-28 03:01:17 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/09e7a9a0e48a48efee53c8baa42acf52/rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   FLOPPY
Comment 2 natarajan 2006-06-28 03:02:03 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_limited-WIV19550-Nahant_Update_3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c99559c05e76663e31676ad2c1a589e7/rhr2-Wipro_limited-WIV19550-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    FAILED   INFO
Comment 3 natarajan 2006-06-28 03:02:42 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_limited-WIV19550-Nahant_Update_3_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/18a9376de3346fb8689815f3c001627b/rhr2-Wipro_limited-WIV19550-Nahant_Update_3_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    PASSED   AUDIO
Comment 4 natarajan 2006-06-28 03:03:32 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/3a845aa32239d5c8702e615650576e67/rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
2   FAILED   NETWORK2
    PASSED   FLOPPY
    FAILED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE
Comment 5 natarajan 2006-06-28 03:04:21 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-6.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/46e1048fb624a457b4a1e2f3464f275d/rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-6.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   FAILED   INFO
    PASSED   NETWORK
Comment 6 natarajan 2006-06-28 03:05:06 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-9.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/5c8cb2032c4d8dd0d49831c443cbd6e4/rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-9.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   FAILED   INFO
    PASSED   AUDIO
Comment 7 natarajan 2006-06-28 03:06:00 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-9.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/934546117eecf58a078bb5eb961c4b23/rhr2-Wipro_Limited-WIV19550-Nahant_Update_3_results-9.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   CDROM
Comment 8 natarajan 2006-06-28 03:19:38 EDT
Created attachment 131643 [details]
Data sheet  for WIV19550

Dear Lipika,

i have uploaded both 32 and 64 result for product WIV19550.
i installed third party driver for AUDIO as well as Network, thats why INFO
test for both the test were failed.

addional model name for this product mentioned in data sheet as well as  
uploaded  in website.

Kindly let me  know if u need any further info.

thanks.
Comment 9 Lipika Pal 2006-06-28 08:17:59 EDT
Test logs shows that the system supports Hyper-threading but testing is done on
non-smp kernel.

Kindly resubmit the logs upon testing with smp kernel.
Comment 10 Lipika Pal 2006-07-12 07:10:20 EDT
If we do not receive the pending test results as mentioned in comment#9 by 12th
August 2006, this request would be closed as it would be pending for more than a
month.
Comment 11 natarajan 2006-07-12 07:15:41 EDT
Since we planned for alternate - u can terminate this submission.
sorry for inconvenience caused.
Comment 12 S. Lele 2006-07-12 07:18:55 EDT
As per comment#11, this request will be closed.

Note You need to log in before you can comment on or make changes to this bug.