Bug 197053 - moodle configuration to be made easy
moodle configuration to be made easy
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: moodle (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 07:09 EDT by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-09 10:57:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2006-06-28 07:09:03 EDT
Description of problem:
Ive found it is not the lastest version  :) 
RFE update it:)

It is somehow hard to configure once installed via yum.

The install.php sounds missing from /var/www/moodle

and I think php-mysql should be used as Requires.

Ive found it easier to download the package from the original site and
copies them to /var/www/moodle since it already has install.php



Version-Release number of selected component (if applicable):
1.5.3-2.fc5

How reproducible:
everytime

Steps to Reproduce:
1. yum install moodle
2. where is install.php
3.
  
Actual results:
No, install.php file present to configure moodle

Expected results:
use install.php to configure moodle

Additional info:
Comment 1 Chitlesh GOORAH 2006-12-30 07:27:10 EST
I guess this bug was neglected ?
Comment 2 Chitlesh GOORAH 2007-03-09 10:57:47 EST
I'm closing this bug as WONTFIX then!

Note You need to log in before you can comment on or make changes to this bug.