Bug 197192 - ks=cdrom appears to only probe the first CD
ks=cdrom appears to only probe the first CD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 01:40 EDT by Bill Nottingham
Modified: 2014-03-16 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 10:22:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test patch for this issue (957 bytes, patch)
2006-06-29 01:40 EDT, Bill Nottingham
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2006-06-29 01:40:47 EDT
ks=cdrom looks like it will only ever look at the first CD. 
This was discovered by visual inspection following
https://www.redhat.com/archives/anaconda-devel-list/2006-May/msg00018.html

Untested patch attached.

Version-Release number of selected component (if applicable):

CVS...
Comment 1 Bill Nottingham 2006-06-29 01:40:47 EDT
Created attachment 131714 [details]
test patch for this issue
Comment 2 Chris Lumens 2006-06-29 10:22:23 EDT
Aside from one minor fix, looks good.  Committed to Rawhide.

Note You need to log in before you can comment on or make changes to this bug.