Bug 197200 - missing dependencies
missing dependencies
Status: CLOSED DUPLICATE of bug 196895
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 03:03 EDT by Nickolay V. Shmyrev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 16:44:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nickolay V. Shmyrev 2006-06-29 03:03:17 EDT
Please describe the problem:
I've installed the evince-0.5.3-3 rpm on a FC5 system and get the
following message when I run it:

  evince: symbol lookup error: 
  evince: undefined symbol: g_type_register_static_simple

Similarly, if I try to build evince-0.5.3 from source, I get

  /usr/lib/gcc/i386-redhat-linux/4.1.1/../../../libpoppler-glib.so:
  undefined reference to `g_type_register_static_simple'

Upgrading glib2 from 2.10.3-1 to 2.11.4-1 seems to have done the trick (at
least for running evince).  Thanks.  Please fix the dependencies.
Comment 1 Kristian Høgsberg 2006-06-29 16:44:47 EDT

*** This bug has been marked as a duplicate of 196895 ***

Note You need to log in before you can comment on or make changes to this bug.