Bug 19721 - Need kde1-compat!
Need kde1-compat!
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kde1-compat (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-24 16:07 EDT by Sammy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-25 06:17:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-10-24 16:07:33 EDT
Now that kde-2 is out we need kde1-compat for applications not
yet ported to kde-2. This is listed in rawhide components but
does not exist in reality. Of course I did it by hand but that is
not pretty....Thanks
Comment 1 Bernhard Rosenkraenzer 2000-10-25 06:17:33 EDT
It's been on my TODO list for a while... (that's why the component in Bugzilla exists), I just didn't have the time to finish it yet.
Comment 2 Bernhard Rosenkraenzer 2000-11-02 07:22:34 EST
Done.

Note You need to log in before you can comment on or make changes to this bug.