Bug 19727 - bad cp flag in qt.spec (qt-2.2.1-5.src.rpm)
bad cp flag in qt.spec (qt-2.2.1-5.src.rpm)
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: qt (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-24 17:41 EDT by Ricardo Ariel Gorosito
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 17:41:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricardo Ariel Gorosito 2000-10-24 17:41:50 EDT
rpm -bb does not work.
In line 168 cp -frL .. bad flag -L
Comment 1 Bernhard Rosenkraenzer 2000-10-25 05:37:39 EDT
This is not a bug - -L is a new option in fileutils 4.0.27 (found in the same rawhide snapshot).
Update fileutils.

Note You need to log in before you can comment on or make changes to this bug.