Bug 197273 - Get rid of urls inside translation resources
Get rid of urls inside translation resources
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Brandon Perkins
:
: 160379 (view as bug list)
Depends On:
Blocks: 197260
  Show dependency treegraph
 
Reported: 2006-06-29 15:25 EDT by Ken Ganong
Modified: 2007-10-23 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 10:38:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A list of possible url mistakes: retrieved with: find -name StringResource_en_US.xml | xargs grep -h 'a href' > bug.txt (27.65 KB, text/plain)
2006-06-29 15:25 EDT, Ken Ganong
no flags Details

  None (edit)
Description Ken Ganong 2006-06-29 15:25:56 EDT
Currently, we have many translation units that have urls written in them.
This is bad, because translators need not translate urls and have mistyped them
in the past which creates not just a translation problem, but breaks the links
as well.

These should all be replaced with parameters.
Comment 1 Ken Ganong 2006-06-29 15:25:56 EDT
Created attachment 131768 [details]
A list of possible url mistakes: retrieved with: find -name StringResource_en_US.xml | xargs grep -h 'a href' > bug.txt
Comment 2 Ken Ganong 2006-11-07 14:19:50 EST
*** Bug 160379 has been marked as a duplicate of this bug. ***
Comment 3 Red Hat Bugzilla 2007-04-11 20:51:18 EDT
User bnackash@redhat.com's account has been closed

Note You need to log in before you can comment on or make changes to this bug.