Bug 197334 - Anaconda disk partition editor window out of screen (All_Indic_languages)
Anaconda disk partition editor window out of screen (All_Indic_languages)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-30 06:36 EDT by Ankit Patel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-03 23:44:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Problemetic gu-IN disk partition editor window... (164.90 KB, image/png)
2006-06-30 06:36 EDT, Ankit Patel
no flags Details
Problemetic bn-IN disk partition editor window... (170.18 KB, image/png)
2006-06-30 06:40 EDT, Ankit Patel
no flags Details

  None (edit)
Description Ankit Patel 2006-06-30 06:36:27 EDT
Description of problem:
I am running Anaconda in Gujarati(gu-IN). On the disk druid screen i found
"Edit" window out of screen because of the translation. I think it's because of
the lengthy translation. So, i have reduced the length of the translated message
and commited into CVS. Can you please rebuild this package with the latest
translation, so that i can check wether it's correct or not?

Version-Release number of selected component (if applicable):
anaconda-11.1.0.48-1.i386.rpm

How reproducible:
Everytime

Steps to Reproduce:
1. Run Anaconda (Installer) in Gu-IN
2. Do the disk partitioning with disk druid
3. Select any of the partitions & click on Edit  and see the window.
  
Actual results:
Edit window in the disk partition is out of screen

Expected results:
Edit window in the disk partiotion should correctly fit into screen

Additional info:
Here i am attaching the screenshot which shows you the exact problem...
Comment 1 Ankit Patel 2006-06-30 06:36:27 EDT
Created attachment 131794 [details]
Problemetic gu-IN disk partition editor window...
Comment 2 Ankit Patel 2006-06-30 06:40:42 EDT
Created attachment 131795 [details]
Problemetic bn-IN disk partition editor window...

Here i am attaching the screenshot for bengali(bn-IN) also.
Comment 3 Jeremy Katz 2006-07-03 23:44:59 EDT
Committed something to CVS that should help here.

Note You need to log in before you can comment on or make changes to this bug.