Bug 197346 - agpgart: set agpmode fails in FC5 2.6.17-1.2139
Summary: agpgart: set agpmode fails in FC5 2.6.17-1.2139
Status: CLOSED DUPLICATE of bug 196921
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-30 13:09 UTC by berrens
Modified: 2015-01-04 22:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 01:13:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description berrens 2006-06-30 13:09:07 UTC
Description of problem:
agpgart: Badness. Don't know which AGP mode to set.

Version-Release number of selected component (if applicable):
FC5 2.6.17-1.2139

How reproducible:
boot

Steps to Reproduce:
1.
2.
3.
  
Actual results: system hang (in previous version 2133 no error)
Jun 29 12:40:42 amd3000 kernel: [drm] Initialized radeon 1.24.0 20060225 on minor 0
Jun 29 12:40:42 amd3000 kernel: agpgart: Found an AGP 3.5 compliant device at
0000:00:00.0.
Jun 29 12:40:42 amd3000 kernel: agpgart: Badness. Don't know which AGP mode to
set. [bridge_agpstat:1f000a0a vga_agpstat:ff00021b fell back to:-
bridge_agpstat:1f000208 vga_agpstat:ff00021b]
Jun 29 12:40:42 amd3000 kernel: agpgart: Bridge couldn't do AGP x4.
Jun 29 12:40:42 amd3000 kernel: agpgart: Putting AGP V3 device at 0000:00:00.0
into 0x mode

Expected results:


Additional info:

Comment 1 berrens 2006-06-30 17:00:36 UTC
see record 196921

Comment 2 Dave Jones 2006-09-11 01:13:10 UTC
These are the same bugs, so I'll dupe this against that one.


*** This bug has been marked as a duplicate of 196921 ***


Note You need to log in before you can comment on or make changes to this bug.