This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 197386 - Broken upgrade path to -devel/FC6 for current mozilla
Broken upgrade path to -devel/FC6 for current mozilla
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-30 15:27 EDT by Jarod Wilson
Modified: 2013-01-09 22:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-23 01:11:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jarod Wilson 2006-06-30 15:27:27 EDT
Description of problem:

Upgrade path to mozilla in current devel tree broken.

mozilla: callion
  5: 37:1.7.13-1.1.fc5 (FC5-updates)
  6: 37:1.7.13-1.1.fc5 (FC6)

Actually, it looks like the old version was simply carried over to the FC6 tree,
seeing as how the current devel spec is still for 1.7.12-5. Should probably bump
with a .fc6 package. Or are we going to drop moz for seamonkey in FC6?

Note You need to log in before you can comment on or make changes to this bug.