Bug 197415 - Missing symlinks for full compatibility with howl and dns_sd
Missing symlinks for full compatibility with howl and dns_sd
Status: CLOSED DUPLICATE of bug 197414
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
http://avahi.org/browser/trunk/docs/C...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-01 01:30 EDT by Eric Moret
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-01 01:32:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Moret 2006-07-01 01:30:25 EDT
Distributors that want full build system compatibility in addition to ABI/API 
compatibility should: 

        1) Symlink the pkg-config file avahi-compat-howl.pc to howl.pc 
  
        2) Symlink $(includedir)/avahi-compat-libdns_sd/dns_sd.h to  
           $(includedir)/dns_sd.h
Comment 1 Eric Moret 2006-07-01 01:32:28 EDT

*** This bug has been marked as a duplicate of 197414 ***

Note You need to log in before you can comment on or make changes to this bug.