Bug 197424 - No sound from bttv tv card with kernel 2.6.17-1 2139
No sound from bttv tv card with kernel 2.6.17-1 2139
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-07-01 04:00 EDT by Arthur Pemberton
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-30 02:13:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
lsmod output from working kernel (3.72 KB, text/plain)
2006-07-19 17:22 EDT, Arthur Pemberton
no flags Details
lsmod output on latest FC5 kernel (3.72 KB, text/plain)
2006-07-19 17:23 EDT, Arthur Pemberton
no flags Details

  None (edit)
Description Arthur Pemberton 2006-07-01 04:00:48 EDT
Description of problem:
No sound from tv card (card uses bttv)

Version-Release number of selected component (if applicable):

How reproducible:
Every time (only attempted on one machine)

Steps to Reproduce:
1. Install then latest kernel (kernel-2.6.17-1.2139)
2. Reboot to activate new kernel
3. Launch tv viewing application (tried tvtime and mythtv)
Actual results:
No audio, apperently problem free video

Expected results:
Working sound (mono and stereo) , and problem free video

Additional info:
- All other sound applications produced audible sound
- Rebooting with previous kernel (2.6.16-1.2133_FC5) returned ability to hear tv
- Tv card is "Hauppauge WinTV Radio"
- Tv card has worked without any special (additional) kernel modules since FC4
- Tv card has never required any configuration for basic operations to work
- No obvious error message in /var/log/messages
- No obvious error message in /var/log/dmesg
- Boot log(/var/log/boot.log) is empty
Comment 1 Arthur Pemberton 2006-07-15 00:45:39 EDT
kernel-2.6.17-1.2145_FC5 has the same problem.
Comment 2 Arthur Pemberton 2006-07-19 17:22:11 EDT
Created attachment 132708 [details]
lsmod output from working kernel
Comment 3 Arthur Pemberton 2006-07-19 17:23:37 EDT
Created attachment 132709 [details]
lsmod output on latest FC5 kernel
Comment 4 Arthur Pemberton 2006-09-30 02:13:48 EDT
Adding 'options msp3400 standard=32' to modprobe.conf fixes this problem in the
last 2.6.17 kernel, and the current 2.6.18 kernel in updates-testing.

Details can be found here:

Note You need to log in before you can comment on or make changes to this bug.