Bug 197438 - rpm thinks nfs-utils-1.0.8.rc2-5.FC5 is newer than nfs-utils-1.0.8-1.FC5
rpm thinks nfs-utils-1.0.8.rc2-5.FC5 is newer than nfs-utils-1.0.8-1.FC5
Status: CLOSED DUPLICATE of bug 197219
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-07-01 10:19 EDT by Bruno Wolff III
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-01 10:21:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2006-07-01 10:19:12 EDT
Description of problem:
If you have both nfs-utils-1.0.8.rc2-5.FC5.i386.rpm and
nfs-utils-1.0.8-1.FC5.i386.rpm in the same directory and do an rpm -Fvh *
nfs-utils-1.0.8.rc2-5.FC5 will be used instead of 

Version-Release number of selected component (if applicable):
See above.

How reproducible:

Steps to Reproduce:
1. rpm -Fvh nfs-utils-1.0.8-1.FC5.i386.rpm nfs-utils-1.0.8.rc2-5.FC5.i386.rpm
Actual results:error: Failed dependencies:
        libgssapi.so.1 is needed by nfs-utils-1.0.8.rc2-5.FC5.i386
        librpcsecgss.so.1 is needed by nfs-utils-1.0.8.rc2-5.FC5.i386

Expected results:
I expected no try to install anything as nfs-utils-1.0.8-1 is already installed.

Additional info:
Comment 1 Steve Dickson 2006-07-01 10:21:45 EDT

*** This bug has been marked as a duplicate of 197219 ***

Note You need to log in before you can comment on or make changes to this bug.