Bug 197466 - Missing Dependency librpcsecgss.so.1 libgssapi.so.1
Missing Dependency librpcsecgss.so.1 libgssapi.so.1
Status: CLOSED DUPLICATE of bug 197219
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-02 08:53 EDT by Norman Smith
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-02 09:28:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norman Smith 2006-07-02 08:53:49 EDT
Description of problem:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for nfs-utils-lib to pack into transaction set.
nfs-utils-lib-1.0.8-4.FC5 100% |=========================| 4.8 kB    00:00
---> Package nfs-utils-lib.i386 0:1.0.8-4.FC5 set to be updated
---> Downloading header for libgssapi to pack into transaction set.
libgssapi-0.9-1.FC5.i386. 100% |=========================| 3.7 kB    00:00
---> Package libgssapi.i386 0:0.9-1.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils

Version-Release number of selected component (if applicable):


How reproducible:

yum upgrade

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

yum --exclude=libgssapi.i386 --exclude=nfs-utils* upgrade
got the rest of the updates done
Comment 1 Rahul Sundaram 2006-07-02 09:28:38 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 197219 ***

Note You need to log in before you can comment on or make changes to this bug.