Bug 197467 - nfs-utils dependency on old librpcsecgss.so.1 and librpcsecgss.so.1 libraries.
nfs-utils dependency on old librpcsecgss.so.1 and librpcsecgss.so.1 libraries.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-02 10:52 EDT by Ian Marks
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 14:07:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Marks 2006-07-02 10:52:23 EDT
Description of problem:
Yum is failing to update due to the following libaries dependencies for nfs-utils.
librpcsecgss.so.1
libgssapi.so.1


Version-Release number of selected component (if applicable):
Installed versions.
nfs-utils-1.0.8.rc2-5.FC5
nfs-utils-lib-1.0.8-3.1
libgssapi-0.7-2.1

How reproducible:
Yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package libgssapi-devel.i386 0:0.9-1.FC5 set to be updated
---> Package nfs-utils-lib.i386 0:1.0.8-4.FC5 set to be updated
---> Package libgssapi.i386 0:0.9-1.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils


Expected results:
Completed update.

Additional info:
Comment 1 Steve Dickson 2006-07-24 14:07:56 EDT
This should be fixed in the lastest release... 

Note You need to log in before you can comment on or make changes to this bug.