This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 197477 - Can't mount CDs with kernel 2.6.17
Can't mount CDs with kernel 2.6.17
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-02 15:55 EDT by Vlad Codrea
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-26 00:02:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 6710 None None None Never

  None (edit)
Description Vlad Codrea 2006-07-02 15:55:30 EDT
Description of problem:
Installing Fedora Core 6 Test 1 fails when the kernel can't mount the
installation CD. Unfortunately, I can't capture the error messages, but they are
the same as the ones I get when trying to 'mount /dev/cdrom /cdrom' in Debian
unstable with the same kernel (2.6.17):
http://bugzilla.kernel.org/attachment.cgi?id=8334&action=view

Version-Release number of selected component (if applicable): 
* Linux kernel 2.6.17
* Dell Inspiron 3200 laptop
* ATAPI TORiSAN DVD-ROM DRD-N216 drive.

How reproducible: Always

Steps to Reproduce:
1. Boot from Fedora Core 6 Test 1 CD #1
2.
3.
  
Actual results: Installation goes to text mode after failing to mount CD.

Expected results: Install CD should mount and the graphical installer should appear.

Additional info: Mounting and reading from this CD drive works in Red Hat 9,
although it also prints some error messages (I can provide these, if necessary).
This CD/DVD drive works well with Windows 98. 

This bug has also been reported to SUSE 10.1, Kubuntu 6.06, and the Kernel bugzilla:
https://bugzilla.novell.com/show_bug.cgi?id=177050
https://launchpad.net/distros/ubuntu/+source/kubuntu-meta/+bug/50161
http://bugzilla.kernel.org/show_bug.cgi?id=6710

I’d be happy to provide any other information and to test patches.
Thank you.
Comment 1 John Mahowald 2007-03-11 00:33:09 EST
Setting version to fc6test1. fc6 has since been released.
Comment 2 Matthew Miller 2007-04-06 14:30:30 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 3 Vlad Codrea 2007-08-26 00:02:04 EDT
Fixed in http://bugzilla.kernel.org/show_bug.cgi?id=6710

Note You need to log in before you can comment on or make changes to this bug.