Bug 197483 - Thunderbird Unable to Remember Login for NNTP Accounts
Thunderbird Unable to Remember Login for NNTP Accounts
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-02 16:59 EDT by Chris Spencer
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 10:20:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Spencer 2006-07-02 16:59:23 EDT
Description of problem:
Even when I'm not browsing newsgroups, Thunderbird will randomly prompt me for
my NNTP username and password. Checking "remember this username/password" has no
effect, and Thunderbird will prompt me for the same information 10 minutes later.

Version-Release number of selected component (if applicable):
1.5.0.4 (20060614)
Comment 1 Matěj Cepl 2007-07-18 13:28:48 EDT
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 2 Chris Spencer 2007-07-18 18:32:04 EDT
Sorry, due to this bug, I haven't used Thunderbird in over a year and have no
plans to start now. Just close it out.

Note You need to log in before you can comment on or make changes to this bug.