This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 197485 - Laser printer Samsung ML-1610 does not work in FC5
Laser printer Samsung ML-1610 does not work in FC5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-02 17:36 EDT by W.Boeke
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-03 06:12:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W.Boeke 2006-07-02 17:36:23 EDT
Description of problem:
Printer Samsung ML1610 does not work (in FC2 there were no problems)
The message was:

[root@localhost boeke]# system-config-printer
No match for USB device:
  mfr "Samsung"
  model "ML-1610"
  desc ""
  cmdset "GDI"

I installed the printer using the Samsung CD (which worked fine in FC2). I also
tried system-config-printer, but this printer was not in the list.
Comment 1 Damien Durand 2006-07-02 17:58:37 EDT
Do you use Fedora Core Test 3?
Comment 2 Tim Waugh 2006-07-03 04:13:49 EDT
Did Samsung provide a PPD file on the CD?  Is that what you used to set up the
printer?
Comment 3 W.Boeke 2006-07-03 05:47:15 EDT
Thanks for your reply.

I'm not shure what FC version I use, but it must be the latest: I updated it
yesterday.

Samsung provides an install.sh script on their CD, which configures things. This
went well in FC2, but not in FC5.

In my despair about not being able to use the printer I retried
system-config-printer, and by tial-and-error I found that Samsung model ML-1510
worked for my ML-1610 printer. I'm happy again!

Regards,
Wouter Boeke
Comment 4 Damien Durand 2006-07-03 06:12:30 EDT
Great! 

Note You need to log in before you can comment on or make changes to this bug.