Bug 197543 - can't hibernate because of rt-test-* kernel threads
can't hibernate because of rt-test-* kernel threads
Status: CLOSED DUPLICATE of bug 197404
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-03 18:50 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-04 10:40:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-07-03 18:50:36 EDT
Description of problem:
swsusp does not work because the kernel threads created by
kernel/rtmutex-tester.c refuse to stop.

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2339.fc6

How reproducible:
Every time

Steps to Reproduce:
1.Boot up
2.Log in
3.Hibernate

Actual results:
It gives up trying to hibernate because it couldn't stop rt-test-* threads.

Expected results:
Successful hibernation

Additional info:
Comment 1 Levin Fritz 2006-07-04 07:59:11 EDT
I have the same problem with kernel-2.6.17-1.2339.fc6 on my notebook and desktop
computers. The notebook has kernel-2.6.17-1.2328.fc6 installed, too, and
hibernate works fine with that one.
Comment 2 Matthias Saou 2006-07-04 08:27:43 EDT
I've just seen that one too (on x86_64) with that kernel.
Comment 3 Matthias Saou 2006-07-04 08:29:15 EDT
Actually, this has already been reported in bug #197404 too.
Comment 4 Alexandre Oliva 2006-07-04 10:40:38 EDT

*** This bug has been marked as a duplicate of 197404 ***
Comment 5 Orion Poplawski 2006-07-06 14:37:06 EDT
Does anyone have a copy of kernel-2.6.17-1.2328.fc6 that I can download?  Thanks!

Note You need to log in before you can comment on or make changes to this bug.