Bug 197613 - Option -q --quiet does not work
Option -q --quiet does not work
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: repoview (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-04 13:16 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-04 21:24:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-07-04 13:16:22 EDT
$ rpm -q repoview
repoview-0.5.1-1.fc5

--- repoview.orig       2006-06-12 13:41:53.000000000 +0200
+++ repoview    2006-06-12 13:42:13.000000000 +0200
@@ -835,6 +835,7 @@
     (opts, args) = parser.parse_args()
     if not args:
         parser.error('Incorrect invocation.')
+    quiet = opts.quiet
     if opts.dtitle is not None:
         opts.title = opts.dtitle
         print 'Option -l is deprecated. Please use -t or --title'
Comment 1 Michael Schwendt 2006-07-04 13:18:07 EDT
------- Additional Comments From ville.skytta@iki.fi  2006-06-12 15:01 EST -------
Reportedly fixed in upstream CVS:
https://devel.linux.duke.edu/bugzilla/show_bug.cgi?id=589



But in Fedora Extras it's still broken. And in CentOS, too.
Comment 2 Konstantin Ryabitsev 2006-07-04 21:24:39 EDT
Yes, that's because I'm a big slacker. Version 0.5.2 is now out that fixes this
and several other issues.

Note You need to log in before you can comment on or make changes to this bug.