Bug 197622 - VIA-Rhine Ethernet not seen with kernel 2.6.17-1.2139_FC4
VIA-Rhine Ethernet not seen with kernel 2.6.17-1.2139_FC4
Status: CLOSED DUPLICATE of bug 197623
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-04 17:36 EDT by mcisar
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-04 17:48:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mcisar 2006-07-04 17:36:12 EDT
After upgrading from kernel 2.6.16-1.2115_FC4 to 2.6.17-1.2139_FC4 system 
boots but reports "via-rhine device eth1 does not seem to be present"

Booting back to the 2115 kernel everything works fine.
Comment 1 mcisar 2006-07-04 17:48:21 EDT

*** This bug has been marked as a duplicate of 197623 ***

Note You need to log in before you can comment on or make changes to this bug.