Bug 197654 - "forgot my password" link on bugzilla mainpage does not work
"forgot my password" link on bugzilla mainpage does not work
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-05 07:54 EDT by Till Maas
Modified: 2007-04-18 13:45 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-05 09:30:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-07-05 07:54:56 EDT
Description of problem:

The link "forgot my password" on 
https://bugzilla.redhat.com/bugzilla/index.cgi points to 
https://bugzilla.redhat.com/bugzilla/index.cgi?GoAheadAndLogIn=1#forgot which 
seems to be the same pages. Even with adding my email address in the textbox 
the page does not change and I do not get an email to change my password.

Version-Release number of selected component (if applicable):
version that is online

How reproducible:

Always

Steps to Reproduce:
1. Goto https://bugzilla.redhat.com/bugzilla/index.cgi without beeing 
authenticated to bugzilla
2. Try to recover your password with the "forgot my password" link
  
Actual results:

The same page is displayed again.

Expected results:

Getting to a page where one can enter an email address or do something else to 
change one's password.
Comment 1 David Lawrence 2006-07-05 09:30:59 EDT
Fixed now. Thanks!

Note You need to log in before you can comment on or make changes to this bug.