Bug 197655 - rpm package summary is incorrect: A CRT screen handling and optimization package.
rpm package summary is incorrect: A CRT screen handling and optimization pack...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ncurses (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
:
: 199127 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-05 07:59 EDT by Till Maas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 09:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-07-05 07:59:23 EDT
Description of problem:

The summary of the rpm package is incorrect:
A CRT screen handling and optimization package.
(same with German version, maybe every translation)

Version-Release number of selected component (if applicable):

5.5 release 19

How reproducible:

always

Steps to Reproduce:
1. LANG=C rpm -qi ncurses | grep Summary
  
Actual results:
Summary     : A CRT screen handling and optimization package.

Expected results:
something else that summarizes ncurses correctly
Comment 1 Miroslav Lichvar 2006-07-12 07:57:07 EDT
Do you think "A terminal screen handling and optimization package" is ok?

Or have you a better suggestion?
Comment 2 Miroslav Lichvar 2006-07-17 09:16:43 EDT
*** Bug 199127 has been marked as a duplicate of this bug. ***
Comment 3 Miroslav Lichvar 2006-07-17 09:18:58 EDT
Summary changed to "A terminal handling library".

Note You need to log in before you can comment on or make changes to this bug.