Bug 197689 - up2date: error Class Info: File not found.
up2date: error Class Info: File not found.
Status: CLOSED DUPLICATE of bug 191179
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Beth Nackashi
Depends On:
  Show dependency treegraph
Reported: 2006-07-05 11:18 EDT by Peter Rieckmann
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-05 16:06:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Rieckmann 2006-07-05 11:18:13 EDT
Description of problem:
Up2date fails with file not founc

Version-Release number of selected component (if applicable):
How reproducible:
run up2date

Steps to Reproduce:
Actual results:
There was a fatal error communicating with the server.  The message was:
File Not Found: mysql-4.1.20-1.RHEL4.1.src.rpm

Error Message:
    Invalid RPM package mysql-4.1.20-1.RHEL4.1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Expected results:

Additional info:
Comment 1 James Bowes 2006-07-05 16:06:37 EDT
This should be fixed in the next RHEL 4 update.

*** This bug has been marked as a duplicate of 191179 ***

Note You need to log in before you can comment on or make changes to this bug.