Bug 197712 - install error at xorg-x11-drivers-7.1-2
install error at xorg-x11-drivers-7.1-2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-05 14:23 EDT by eric magaoay
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 20:58:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric magaoay 2006-07-05 14:23:54 EDT
Description of problem:

VNC installation stopped while installing package xorg-x11-drivers 

Version-Release number of selected component (if applicable):

xorg-x11-drivers-7.1-2.i386
xorg-x11-drivers-7.1-2.x86_64

How reproducible:

persistent

Steps to Reproduce:
1. Prepare VNC installation
2. Install at least the following packages:
    * GNOME DESKTOP ENVIRONMENT
    * BASE SYSTEM with X WINDOWS SYSTEM

Actual results:

Downloading/installing package stopped precisely at xorg-x11-drivers and
returned a prompt of "UNKNOWN ERROR"

Expected results:

should proceed with the installation without error

Additional info:
Comment 1 Adam Jackson 2006-09-21 18:44:50 EDT
I am unable to reproduce this with FC6 test3.  Is this still an issue for you?
Comment 2 eric magaoay 2006-09-21 20:58:06 EDT
Sorry, I forgot this has been resolved some time ago. Working on today's build 
dated: 9.21.06

Note You need to log in before you can comment on or make changes to this bug.