Bug 197762 - Kernel panic
Summary: Kernel panic
Status: CLOSED DUPLICATE of bug 197763
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-06 03:35 UTC by gideonso
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-06 06:54:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gideonso 2006-07-06 03:35:59 UTC
Description of problem:

insmod: error inserting '/lib/jbd.ko': -1  Operation not permitted
insmod: error inserting '/lib/ext3.ko': -1  Unknown Symbol in module

kernel panic 


Version-Release number of selected component (if applicable):2.6.17-1.2145_FC5


How reproducible:

Always


Steps to Reproduce:
1. Install the new kernel rpm 
2. reboot system
3.
  
Actual results: kernel panic


Expected results:boot into system


Additional info:

Comment 1 gideonso 2006-07-06 06:54:45 UTC

*** This bug has been marked as a duplicate of 197763 ***


Note You need to log in before you can comment on or make changes to this bug.