Bug 197792 - Make the Nvidia FX 550 use the VESA driver
Summary: Make the Nvidia FX 550 use the VESA driver
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: hwdata   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 176344 198694
TreeView+ depends on / blocked
 
Reported: 2006-07-06 13:43 UTC by Bastien Nocera
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version: RHEA-2007-0231
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 17:49:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hwdata-quadro-fx-550-use-vesa.patch (1.62 KB, patch)
2006-07-06 13:43 UTC, Bastien Nocera
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2007:0231 normal SHIPPED_LIVE hwdata enhancement update 2007-05-01 17:48:22 UTC

Description Bastien Nocera 2006-07-06 13:43:12 UTC
hwdata-0.146.18.EL-1

The "Nvidia FX 550" requires the VESA driver to work properly, the nv driver on
that card hangs the machine hard.

Patch below.

Comment 1 Bastien Nocera 2006-07-06 13:43:14 UTC
Created attachment 131995 [details]
hwdata-quadro-fx-550-use-vesa.patch

Comment 2 Florian La Roche 2006-07-25 16:41:41 UTC
Please submit pci.ids upstream on sf.net, then this should be ok to go in.

regards,

Florian La Roche


Comment 3 Rogelio Noriega 2006-08-10 12:39:23 UTC
The Current SF device entry (014c) for the FX 550 is incorrect I've sumbitted 
the correct ID (014d)


Comment 10 Charles Rose 2006-11-30 10:34:18 UTC
(In reply to comment #2)
> Please submit pci.ids upstream on sf.net, then this should be ok to go in.

sf.net now has the correct entry now:
10de:014d: NV18GL [Quadro FX 550]

> 
> regards,
> 
> Florian La Roche
> 



Comment 12 Samuel Benjamin 2007-02-14 23:37:34 UTC
Fixed in hwdata-0.146.24.  Dell is requesting test package.

Comment 15 Issue Tracker 2007-04-19 22:08:19 UTC
A fix for this issue has been included in RHEL4.5. Please test the Release
Candidate of RHEL4.5, which was released today to Partners, and let us know
if the problem is resolved. The Release Candidate can be downloaded from
here:

ftp://partners.redhat.com/af38ac4316ba20df2dec5f990913396d

Internal Status set to 'Waiting on Customer'
Status set to: Waiting on Client
Resolution set to: 'RHEL 4.5'

This event sent from IssueTracker by gcase 
 issue 91461

Comment 16 Red Hat Bugzilla 2007-05-01 17:49:09 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0231.html



Note You need to log in before you can comment on or make changes to this bug.