Bug 197810 - freenx package could be built as "noarch"
freenx package could be built as "noarch"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: freenx (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Richard A. Stout
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-06 11:37 EDT by Moritz Barsnick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-06 11:40:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
trivial patch to SPEC file to build package as "noarch" (483 bytes, patch)
2006-07-06 11:37 EDT, Moritz Barsnick
no flags Details | Diff

  None (edit)
Description Moritz Barsnick 2006-07-06 11:37:31 EDT
Description of problem:
The freenx package could be built as architecture "noarch".

Version-Release number of selected component (if applicable):
0.5.0-0.5.test7.fc5

How reproducible:
Always

Steps to Reproduce:
1. rpm -q --qf "%{ARCH}\n" freenx
  
Actual results:
i386 (or whatever your platform)

Expected results:
noarch

Additional info:
This is just by guessing from looking at the files provided by the package. Not 
really important. ;-)

Attached patch works for me.
Comment 1 Moritz Barsnick 2006-07-06 11:37:31 EDT
Created attachment 132006 [details]
trivial patch to SPEC file to build package as "noarch"
Comment 2 Moritz Barsnick 2006-07-06 11:40:47 EDT
Yuck. I should have read the changelog from Sun Jun 11 2006 for 0.5.0-0.5.test7.

Extremely sorry for the noise!

Note You need to log in before you can comment on or make changes to this bug.