Bug 197842 - konqueror cnn.com patch
konqueror cnn.com patch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-06 14:38 EDT by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 13:30:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for kde issue 129187 (2.33 KB, patch)
2006-07-06 14:38 EDT, Sammy
no flags Details | Diff
patch for another konqueror crash (2.18 KB, patch)
2006-07-06 14:39 EDT, Sammy
no flags Details | Diff

  None (edit)
Description Sammy 2006-07-06 14:38:37 EDT
Konqueror in 3.5.3 would crash after visiting cnn.com and moving on to
another link, specially if cnn.com was the starting page. The crash
does not happen of javascript is off and is more pronounced on x86_64/smp
systems.

It turns out that this is a KDE issue #129187 and it is resolved.
I am attaching this and another patch for consideration.
Thanks
Comment 1 Sammy 2006-07-06 14:38:37 EDT
Created attachment 132014 [details]
patch for kde issue 129187
Comment 2 Sammy 2006-07-06 14:39:43 EDT
Created attachment 132015 [details]
patch for another konqueror crash
Comment 3 Ngo Than 2006-07-11 13:30:57 EDT
The new kdelibs-3.5.3-8 includes the kdelibs-3.5.3-kde#129187.patch. I will 
build it in rawhide soon

The patch from comment #2 is not included because it does not fix 
the problem. more infos at http://bugs.kde.org/show_bug.cgi?id=119512

Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.