Bug 197904 - Gnome does not remember the location of workspace switcher between logins
Summary: Gnome does not remember the location of workspace switcher between logins
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-07 03:22 UTC by petrosyan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-27 20:49:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 343506 None None None Never

Description petrosyan 2006-07-07 03:22:26 UTC
Description of problem:
Gnome forgets the location fo workspace switcher and trash applet between logins.

Version-Release number of selected component (if applicable):
gnome-desktop-2.15.2-1

How reproducible:
Always

Steps to Reproduce:
I am going to assume that the default screen resolution is 1280x1024. The bug
doesn't depend on it but it makes it easier to explain it.
1. Install a fresh version of Fedora Core development and create a new user account.
2. Log in. Go to "System/Preferences/Screen Resolution" and change the
resolution to 1024x768. Keep the new resolution.
3. Log out.
4. Log in again under the same user account, go to "System/Preferences/Screen
Resolution" and change the resolution from 1024x768 back to 1280x1024.
  
Actual results:
Workspace switcher and trash applet forget their correct location.

Expected results:
Workspace switcher and trash applet should be in the lowest right corner of the
screen.

Additional info:
Clock applet, volume applet, and notification area remember their locations
correctly.

Comment 1 petrosyan 2006-09-14 19:09:47 UTC
This bug is also present in FC5 gnome-desktop-2.14.3-1.fc5.

Comment 2 petrosyan 2006-10-23 19:12:06 UTC
This bug is still present in FC6, gnome-desktop-2.16.0-1.fc6

Comment 3 petrosyan 2007-05-20 18:51:41 UTC
This bug is still present in gnome-desktop-2.18.0-4.fc7

Comment 4 petrosyan 2007-05-27 20:49:25 UTC
Since this bug is being tracked upstream I am closing this one.

Comment 5 petrosyan 2007-05-27 20:50:34 UTC
The upstream bug is http://bugzilla.gnome.org/show_bug.cgi?id=343506


Note You need to log in before you can comment on or make changes to this bug.