Bug 198004 - File Not Found: mysql-4.1.20-1.RHEL4.1.src.rpm
File Not Found: mysql-4.1.20-1.RHEL4.1.src.rpm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Brandon Perkins
:
: 198770 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-07 19:38 EDT by Don Buchholz
Modified: 2008-04-21 23:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: prod
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 16:29:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Buchholz 2006-07-07 19:38:12 EDT
Description of problem:
  When running "up2date --nox --ud --src" on a RHEL4/WS system, the update
process aborts with the message "Invalid RPM package
mysql-4.1.20-1.RHEL4.1.src.rpm requested".

Version-Release number of selected component (if applicable):

  [root@bayer ~]# cat /etc/redhat-release 
  Red Hat Enterprise Linux WS release 4 (Nahant Update 3)


How reproducible:
  It's been consistent for about 1 week now.

Steps to Reproduce:
1. [root@bayer ~]# up2date --nox -ud --src

  
Actual results:
[root@bayer ~]# up2date --nox -ud --src

Fetching Obsoletes list for channel: rhel-i386-ws-4...

Fetching rpm headers...
########################################

Name                                    Version        Rel     
----------------------------------------------------------
mysql                                   4.1.20         1.RHEL4.1         i386  
mysql-server                            4.1.20         1.RHEL4.1         i386  
sendmail                                8.13.1         3.RHEL4.5         i386  


Testing package set / solving RPM inter-dependencies...
########################################
mysql-4.1.20-1.RHEL4.1.i386 ########################## Done.                   
File Not Found: mysql-4.1.20-1.RHEL4.1.src.rpm

Error Message:
    Invalid RPM package mysql-4.1.20-1.RHEL4.1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

[root@bayer ~]# 



Expected results:


Additional info:
Comment 1 Red Hat Bugzilla 2007-04-11 20:53:32 EDT
User bnackash@redhat.com's account has been closed
Comment 2 Mike Orazi 2008-04-18 18:00:29 EDT
Presumably this has been addressed.


Comment 3 Dennis Gregorovic 2008-04-21 16:29:00 EDT
https://rhn.redhat.com/network/software/packages/details.pxt?pid=347709

The src.rpm is there.
Comment 4 Dennis Gregorovic 2008-04-21 23:51:06 EDT
*** Bug 198770 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.