Bug 198010 - empty list of download actions in Firefox
Summary: empty list of download actions in Firefox
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-08 00:03 UTC by monniaux
Modified: 2018-04-11 13:35 UTC (History)
4 users (show)

Fixed In Version: 1.5.0.12 fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 13:53:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description monniaux 2006-07-08 00:03:53 UTC
Description of problem:
Download -> "View and edit actions" shows an empty list of actions and all
buttons greyed out

Version-Release number of selected component (if applicable):
1.5.0.4

How reproducible:
always, for both user accounts

Steps to Reproduce:
1. Launch Firefox
2. Download -> "View and edit actions"
3.
  
Actual results:
Shows empty list of actions and all buttons greyed out, whereas some actions are
in mimeTypes.rdf

Expected results:
Should show list of actions and allow user to edit it.


Additional info:

Comment 1 Vlado Potisk 2006-11-19 20:12:41 UTC
The same problem occurs in the FC6 with firefox-1.5.0.8

Comment 2 Matěj Cepl 2007-07-18 17:29:39 UTC
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.


Comment 3 David Monniaux 2007-07-18 19:53:23 UTC
Seems fixed in 1.5.0.12 fc6.


Note You need to log in before you can comment on or make changes to this bug.