Bug 198030 - KDE aps general problem (errors with dcopserver, klauncher, etc.)
KDE aps general problem (errors with dcopserver, klauncher, etc.)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-08 05:29 EDT by Stefan Plewako
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-24 04:59:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Sample debuglogs from amarok and konqueror (2.45 KB, application/octet-stream)
2006-07-08 05:29 EDT, Stefan Plewako
no flags Details

  None (edit)
Description Stefan Plewako 2006-07-08 05:29:42 EDT
Description of problem:
After one of last updates (qt maybe) all installed KDE aps (Amarok, Konqueror,
some games, etc.) start (annoying slow) with error (I'm usuing Gnome) massage
saying dcopserver is not running, after manually start dcop there is error with
klauncher. There is also error after exiting app, smth like dcop could not
launch email client.

Version-Release number of selected component (if applicable):
Last stable release,
amarok-1.4.0-5.fc5
qt-3.3.6-0.3.fc5
kdebase-3.5.3-0.3.fc5
kernel-2.6.17-1.2145_FC5

repos: core, core updates, extras, livna.

How reproducible:
Always

Steps to Reproduce:
Run any KDE app in Gnome environment.

Actual results:
All KDE aps fails to load (from menu), or start or/and stop with errors, running
very slow, buggy, etc.

Expected results:
Normal usage will be restored

Additional info:
Sample debuglogs in attachment.
Comment 1 Stefan Plewako 2006-07-08 05:29:43 EDT
Created attachment 132099 [details]
Sample debuglogs from amarok and konqueror
Comment 2 Rex Dieter 2006-08-23 10:28:25 EDT
Can you duplicate this problem still after upgrading to kdebase-3.5.3-0.4 in
updates?
Comment 3 Stefan Plewako 2006-08-23 17:19:30 EDT
With cuurrent kdebase (3.5.4-0.2.fc5) as whole rest, the problem isn't appearing
anymore - unfortunately I can't tell that kdebase-3.5.3-0.4 fix this, I'm almost
sure that not only kdebase.

If I should close this bug - sorry that I didn't do it - I'm noob in bugzilla.

Note You need to log in before you can comment on or make changes to this bug.