Bug 198034 - printing from eclipse does still not work, but it should be possible now
printing from eclipse does still not work, but it should be possible now
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-08 08:27 EDT by gerz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 12:08:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gerz 2006-07-08 08:27:38 EDT
Description of problem:  
Greyed out print icons; printing does still not work from eclipse on linux  
platforms(known since 2002)  
  
See:  
https://bugs.eclipse.org/bugs/show_bug.cgi?id=24796  
Comment #113, #117  
  
Version-Release number of selected component (if applicable):  
  
Fedora Core 6 test1 + yum update (today);   
cups/cups-libs 1.2.1-17,   
gtk2-2.10.0-1,   
eclipse-XXX 3.2rc7.7  
glibc-2.4.90-12  
   
  
Expected results:  
Working print dialog, as the eclipse bugzilla offers in last comments  
(comments from june 2006)
Comment 1 Ben Konrath 2006-07-10 12:08:09 EDT
From https://bugs.eclipse.org/bugs/show_bug.cgi?id=24796#c113:

"No, it will not be in 3.2..."

So printing won't work in the GTK version of Eclipse until 3.3. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.