Bug 198037 - ethernet interfaces (eth0, eth1, ...) change everytime I reboot.
ethernet interfaces (eth0, eth1, ...) change everytime I reboot.
Status: CLOSED DUPLICATE of bug 187878
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-08 09:08 EDT by Hassan Khaleghi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 11:28:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2 different dmesg result from 2 different boots of the system. (8.39 KB, application/octet-stream)
2006-07-08 09:08 EDT, Hassan Khaleghi
no flags Details

  None (edit)
Description Hassan Khaleghi 2006-07-08 09:08:57 EDT
Description of problem: Everytime I restart my computer (kernel reloads) on a
random basis the mapping of ethx on my devices change. my ethernet modules are
2*skge, sky2, via-rhine, forcedeth and the MB is MSI K8NeoPlatinium. sometimes
sky2 is my eth0, sometimes one of the skge and maybe via-rhine or forcedeth and
same thing happens to other ethx. 
I've attached 2 different dmesg results. The boot condition didn't change.


Version-Release number of selected component (if applicable): 2.6.17-1.2139_FC5
(also other versions from 2.6.16 which I checked)


How reproducible: Everytime I restart my computer it happens again.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hassan Khaleghi 2006-07-08 09:08:57 EDT
Created attachment 132104 [details]
2 different dmesg result from 2 different boots of the system.
Comment 2 Jarod Wilson 2006-07-10 11:28:02 EDT

*** This bug has been marked as a duplicate of 187878 ***

Note You need to log in before you can comment on or make changes to this bug.