Bug 198112 - libibverbs dependency on removed libsysfs.so.1
libibverbs dependency on removed libsysfs.so.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libibverbs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roland Dreier
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-09 16:38 EDT by Matt Domsch
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-09 16:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2006-07-09 16:38:34 EDT
Description of problem:
libibverbs-1.0.3-1.fc6 requires libsysfs.so.1 which is no longer in Fedora Core
6 development.  Please upgrade to libsysfs-devel version 2.

Version-Release number of selected component (if applicable):
libibverbs-1.0.3-1.fc6
Comment 1 Roland Dreier 2006-07-09 16:54:29 EDT
Fixed via a rebuild -- libibverbs can use either libsysfs 1 or 2, but of course
the binaries depend on what it was built against.

Note You need to log in before you can comment on or make changes to this bug.