Bug 198128 - MP3 player update to unusual_devs.h
MP3 player update to unusual_devs.h
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-10 01:02 EDT by Orgad Shaneh
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-16 23:36:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for new unusual usb device (611 bytes, patch)
2006-07-10 01:02 EDT, Orgad Shaneh
no flags Details | Diff

  None (edit)
Description Orgad Shaneh 2006-07-10 01:02:02 EDT
Description of problem:
Please add the attached patch to the kernel on the next builds.

By the way, the linux-2.6-usb-unusual-devices.patch provided in the SRPM of the
kernel is irrelevant, because it has already been merged into the kernel release.

[root@home ~]# cat /proc/bus/usb/devices
T:  Bus=01 Lev=01 Prnt=01 Port=01 Cnt=02 Dev#=  6 Spd=12  MxCh= 0
D:  Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=16 #Cfgs=  1
P:  Vendor=0419 ProdID=aace Rev= 1.00
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr=100mA
I:  If#= 0 Alt= 0 #EPs= 3 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
E:  Ad=82(I) Atr=02(Bulk) MxPS=  64 Ivl=0ms
E:  Ad=03(O) Atr=02(Bulk) MxPS=  64 Ivl=0ms
E:  Ad=81(I) Atr=03(Int.) MxPS=   8 Ivl=255ms
Comment 1 Orgad Shaneh 2006-07-10 01:02:02 EDT
Created attachment 132158 [details]
patch for new unusual usb device
Comment 2 Hans de Goede 2006-08-23 00:55:57 EDT
Have you send thism upstream? In my experience the best way to get patches
integrated is by sending them upstream and this way you are also helping out
Linux in general instead of just Fedora.

Keep up the good work!
Comment 3 Orgad Shaneh 2006-08-23 16:21:40 EDT
I did, but it's updated only in the 2.6.18 branch.

Thanks.
Comment 4 Hans de Goede 2006-08-24 03:40:35 EDT
Okay, well thats life :)

Could you download and install the latest kernel from rawhide, and see if that
includes the fix.

If it does include the fix please close this bug with a resolution of rawhide, a
2.6.18 based update may be released sooner or later for FC-5.
Comment 5 Dave Jones 2006-09-11 00:02:38 EDT
added to cvs for next update.

Note You need to log in before you can comment on or make changes to this bug.