Bug 198141 - Firefox freezes when loading a specified page with javascript
Firefox freezes when loading a specified page with javascript
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-10 06:01 EDT by luca villa
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 10:06:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description luca villa 2006-07-10 06:01:11 EDT
Description of problem:
Firefox and Mozilla freeze when accessing a specified javascript enabled site

Version-Release number of selected component (if applicable):
firefox-1.5.0.4-1.2.fc5

How reproducible:
Always

Steps to Reproduce:
1.Browsing this site: https://dbonline.deutsche-bank.it/db/db24Login.html
2. 
3.
  
Actual results:
Firefox is unusable and must be killed

Expected results:
Normal browsing of the site.

Additional info:
The same site was working with FC4 and is working with firefox 1.5.0.4 under Ubuntu.
The bug seems to be javascript-related as if javascript is disabled the page loads.
Comment 1 luca villa 2006-07-10 08:58:32 EDT
The problem doesn't seem a firefox one: after a restart of xorg session it
vanished. And I wasn't able to start ekiga too. I will check if the problem
shows again.
Sorry for the waste of time.

Luca

Note You need to log in before you can comment on or make changes to this bug.