Bug 198202 - should have <IfModule mod_mime.c> in /etc/httpd/conf.d/php.conf
Summary: should have <IfModule mod_mime.c> in /etc/httpd/conf.d/php.conf
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: php (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-10 13:53 UTC by Russell Coker
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 14:00:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix this bug (331 bytes, patch)
2006-07-10 13:53 UTC, Russell Coker
no flags Details | Diff

Description Russell Coker 2006-07-10 13:53:51 UTC
The attached patch makes the httpd work if the mod_mime.so is not loaded.

Comment 1 Russell Coker 2006-07-10 13:53:51 UTC
Created attachment 132175 [details]
patch to fix this bug

Comment 2 Joe Orton 2006-07-10 14:00:20 UTC
You should expect a configuration error if mod_mime is not loaded, since PHP
will not work otherwise.  This is desired behaviour.


Note You need to log in before you can comment on or make changes to this bug.