Bug 19823 - (i486) 'currently no relevant errata': but there are
(i486) 'currently no relevant errata': but there are
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-25 14:28 EDT by Tim Waugh
Modified: 2015-01-07 18:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 09:37:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-10-25 14:28:50 EDT
I've registered two system profiles.  One is up to date with all errata so
far, and the other only has up2date (and up2date-gnome) updated.

But for both system profiles, I'm told that there are currently no relevant
errata for them.  I can view the package list for the out of date machine
and see glibc-2.1.92-14, for example, though.
Comment 1 Jay Turner 2000-10-26 10:59:03 EDT
What username is this with Tim?  We think that we know what is going on here,
but can't tell really without seeing what the profile looks like in NDS.
Comment 2 Tim Waugh 2000-10-26 11:02:14 EDT
'timwaugh'

The new profile (which needs errata) is called cocobean.
Comment 3 Jay Turner 2000-10-26 13:45:59 EDT
Bug in webapp.py which was ignoring the i486 architecture.  Bug has been fixed
and is in testing.  Should get pushed to live site "real soon now"
Comment 4 Tim Waugh 2000-10-27 11:10:43 EDT
Reading through the user guide it says
(https://www.redhat.com/support/manuals/RHNetwork/ref-guide/addsystem.html):

"Enter a system name, choose your architecture (currently only i386, i586, and
i686 are available)"

Is that the same issue, or something different?
Comment 5 Jay Turner 2000-10-27 13:58:17 EDT
No Tim, this message refers to the fact that we had only released the service
for the intel architecture.  We really did not mean to forget about the lowly
486 :-)
Comment 6 Jay Turner 2000-11-07 09:33:30 EST
Need to check and see whether we have indeed pushed this new version of the
webapp.py code out to the live servers.
Comment 7 Tim Waugh 2000-11-07 09:37:04 EST
If it's any help, I'm seeing errata for my 486 machine now.
Comment 8 Jay Turner 2000-11-08 07:51:18 EST
Closing bug out, as fixed code is appearing on live site 11/7/00 (jkt)

Note You need to log in before you can comment on or make changes to this bug.