Bug 198309 - PATCH: CFLAGS not always used
Summary: PATCH: CFLAGS not always used
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libjpeg   
(Show other bugs)
Version: rawhide
Hardware: sparc64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
: 199366 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-11 00:20 UTC by Dennis Gilmore
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 18:15:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch fixing CFLAGS usage (1013 bytes, patch)
2006-07-11 00:20 UTC, Dennis Gilmore
no flags Details | Diff

Description Dennis Gilmore 2006-07-11 00:20:34 UTC
Description of problem:

libjpeg does not always use CFLAGS,  the attached patch by spot fixes this.

Comment 1 Dennis Gilmore 2006-07-11 00:20:34 UTC
Created attachment 132212 [details]
patch fixing CFLAGS usage

Comment 2 Dennis Gilmore 2006-07-19 03:47:29 UTC
*** Bug 199366 has been marked as a duplicate of this bug. ***

Comment 3 Matthias Clasen 2006-07-27 18:15:17 UTC
Fixed in libjpeg-6b-37


Note You need to log in before you can comment on or make changes to this bug.