Bug 198333 - KDE update loses Control Centre
KDE update loses Control Centre
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 02:56 EDT by Mike Cohler
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 09:42:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cohler 2006-07-11 02:56:21 EDT
Description of problem:After update to KDE to kdebase.i386 6:3.5.3-0.4.fc5 the
KDE Control Centre is missing, and the icon list in the K menu is not right.


Version-Release number of selected component (if applicable):kdebase.i386
6:3.5.3-0.4.fc5


How reproducible:Always


Steps to Reproduce:
1. Start KDE desktop
2. Open K Menu
3. See that there is no Control Centre Option
  
Actual results: No Control Centre


Expected results: There should be Control Centre


Additional info: It was fine in the previous version.
Comment 1 Ngo Than 2006-07-11 04:14:18 EDT
It seems your local setting has caused this problem. Please try following 
steps to fix this problem:

  - remove the directory $HOME/.config
  - restart KDE, you should probably start kbuildsycoca afterthat

Does it work again?
Comment 2 Mike Cohler 2006-07-11 06:42:22 EDT
I followed your instructions - and removed the directory .config and restarted KDE
This did not fix the problem, but after running kbuildsycoca then the K menu
seems better apart from the fact that IO now no longer have my Crossover menu
nor the associated Menu for Windows apps.  Also this did not re-create the
.config directory.

Mike
Comment 3 Mike Cohler 2006-07-11 07:25:49 EDT
The control centre menu was there after running kbuildsycoca but I had to
re-install Crossover to get the Crossover menu back.
Comment 4 Mike Cohler 2006-07-11 08:47:27 EDT
There seems to be a problem with this KDE update release - but also an
incompatibility with Crossover which has never occurred before now.  However
perhaps others are seeing this problem even without Crossover being installed. I
therefore think this is quite urgently in need of a fix.
Comment 5 Ngo Than 2006-07-11 09:42:52 EDT
Your menu setting has been lost in this case after removing the directory 
$HOME/.config. I will push new kdelibs package into fc5-update-testing today. 
It should resolve this issue.

Thanks for your report,
Comment 6 Mike Cohler 2006-07-13 08:35:33 EDT
The new kdelibs package (vers 0.4) fixes this and all is now well - so this bug
can be closed.

Thanks
Mike

Note You need to log in before you can comment on or make changes to this bug.