Bug 198526 - Interruptions to Kickstart
Interruptions to Kickstart
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
: 242161 (view as bug list)
Depends On:
Blocks: 318351
  Show dependency treegraph
 
Reported: 2006-07-11 12:37 EDT by Matt Jamison
Modified: 2010-10-22 01:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2007-0816
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 11:35:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Matt Jamison 2006-08-22 15:08:37 EDT
I think they actually want the opposite.  this is referencded by bugid#198490 
where anaconda is too aggressive in it's search.  they would like it to just see
local storage and disregard any SAN attached lun's.  they're using a filesystem
that anaconda doesn't recognize which is giving them the above message.

Comment 11 RHEL Product and Program Management 2007-04-17 17:11:25 EDT
Although this bugzilla was approved for RHEL 4.5, we were unable
to resolve it in time to be included in the release.  Therefore
it is now proposed for RHEL 4.6.
Comment 13 RHEL Product and Program Management 2007-05-09 06:03:06 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 14 Chris Lumens 2007-06-20 16:04:03 EDT
*** Bug 242161 has been marked as a duplicate of this bug. ***
Comment 15 Chris Lumens 2007-07-11 12:48:21 EDT
Added the ignoredisk --only-use option.  Please give this thorough testing in
the nightly trees and the beta.
Comment 19 errata-xmlrpc 2007-11-15 11:35:10 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0816.html

Note You need to log in before you can comment on or make changes to this bug.