Bug 198531 - directfb needs to be rebuilt against libsys-2.0.0-4
directfb needs to be rebuilt against libsys-2.0.0-4
Status: CLOSED DUPLICATE of bug 198111
Product: Fedora
Classification: Fedora
Component: directfb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 13:03 EDT by Joseph Sacco
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-15 10:12:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joseph Sacco 2006-07-11 13:03:15 EDT
directfb needs to be rebuilt against libsys-2.0.0-4. 

DirectFB-0.9.25.1 is out so it might be prudent to also update the version:

    http://www.directfb.org/downloads/Core/DirectFB-0.9.25.1.tar.gz

-Joseph
Comment 1 Nicolas Mailhot 2006-07-15 09:15:34 EDT
this is a dupe of #198111
Comment 2 Hans de Goede 2006-07-15 10:12:48 EDT

*** This bug has been marked as a duplicate of 198111 ***

Note You need to log in before you can comment on or make changes to this bug.