Bug 198551 - Cannot find a valid baseurl for repo: core
Summary: Cannot find a valid baseurl for repo: core
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-11 19:24 UTC by Volnei
Modified: 2014-01-21 22:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 15:11:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Volnei 2006-07-11 19:24:48 UTC
Description of problem:
When I try update my system using yum update this message is showed:

yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core                                                                 [1/4]
Cannot find a valid baseurl for repo: core
Error: Cannot find a valid baseurl for repo: core

This error not occurs in FC5 i386
I see this problem since July 5 ou 6.

Version-Release number of selected component (if applicable):
FC 5 - x86_64

How reproducible:
I don't know.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Volnei 2006-07-12 17:24:07 UTC
With this error is impossible that I can install/update/erase or do anything via
yum.

Comment 2 Seth Vidal 2006-07-12 18:07:46 UTC
could you give us the output of yum -d5 list updates

thanks


Comment 3 Volnei 2006-07-12 18:21:11 UTC
[root@vcp ~]# yum -d5 list updates
Loading "installonlyn" plugin
Running "config" handler for "installonlyn" plugin
Yum Version: 2.6.1
COMMAND: yum -d5
Installroot: /
Ext Commands:
   updates
Setting up repositories
core                                                                 [1/4]
Cannot find a valid baseurl for repo: core
Error: Cannot find a valid baseurl for repo: core


Comment 4 Jeremy Katz 2006-07-18 20:26:38 UTC
What are the contents of the files in /etc/yum.repos.d?

Comment 5 Volnei 2006-07-19 10:55:34 UTC
The /etc/yum.repos.d/ contain this files:

fedora-core.repo                fedora-legacy.repo           livna-devel.repo
fedora-development.repo         fedora-updates.repo          livna.repo
fedora-extras-development.repo  fedora-updates-testing.repo  livna-testing.repo
fedora-extras.repo              freshrpms.repo

Note:  The yum update is now work fine. What was made I don't know.

Comment 6 Jeremy Katz 2006-07-19 15:11:56 UTC
It sounds like there was a network problem that you were hitting


Note You need to log in before you can comment on or make changes to this bug.