Bug 198554 - Squid can't start after upgrade to selinux-policy-targeted-2.2.47-3.fc5
Squid can't start after upgrade to selinux-policy-targeted-2.2.47-3.fc5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
:
: 198976 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 16:14 EDT by Gustavo Maciel Dias Vieira
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 16:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gustavo Maciel Dias Vieira 2006-07-11 16:14:27 EDT
Description of problem:
After I installed the update to selinux-policy-targeted-2.2.47-3.fc5, the Squid
web proxy can't start with the following error:

kernel: audit(1152648717.309:18): avc:  denied  { name_bind } for  pid=2989
comm="squid" src=3130 scontext=user_u:system_r:squid_t:s0
tcontext=system_u:object_r:http_cache_port_t:s0 tclass=udp_socket 


Version-Release number of selected component (if applicable):
libselinux-1.30.3-4.fc5
libselinux-devel-1.30.3-4.fc5
selinux-policy-targeted-2.2.47-3.fc5
selinux-policy-2.2.47-3.fc5
squid-2.5.STABLE14-2.FC5


How reproducible:
Always.
Comment 1 Daniel Walsh 2006-07-11 23:22:09 EDT
Fixed in selinux-policy-2.3.2-1.fc5
Comment 2 Gustavo Maciel Dias Vieira 2006-07-12 08:48:59 EDT
Great!

Where can I download selinux-policy-2.3.2-1.fc5. Couldn't find it in the updates
directory.

Comment 3 Martin Stransky 2006-07-17 15:49:16 EDT
*** Bug 198976 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Walsh 2006-07-17 15:52:40 EDT
Should be there now.
Comment 5 Daniel Walsh 2007-03-28 16:01:01 EDT
Closing bugs

Note You need to log in before you can comment on or make changes to this bug.