Bug 198568 - Not receiving any e-mail notifications
Not receiving any e-mail notifications
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 18:48 EDT by Alex Lancaster
Modified: 2007-04-18 13:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-22 20:28:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-07-11 18:48:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060501 Galeon/2.0.1

Description of problem:
For several weeks now I have not been receiving e-mail notifications (probably since the bugzilla crash last month).  I also cannot change my e-mail address because the confirmation e-mails are never sent.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to Account->Email in Bugzilla
2. Select "Enable All Mail"
3. Create a bug, or add a comment
4. Wait for somebody else to add a comment or close a bug.

  

Actual Results:  No e-mail is generated in either case 3) or 4).

Expected Results:  E-mail should be generated.

Additional info:
Comment 1 Alex Lancaster 2006-07-22 20:25:24 EDT
Testing e-mail again.
Comment 2 Alex Lancaster 2006-07-22 20:28:28 EDT
Seems to be working again, CLOSING.

Note You need to log in before you can comment on or make changes to this bug.