Bug 198593 - korganizer crashs
korganizer crashs
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-12 03:00 EDT by Thomas Steudten
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 13:08:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 130674 None None None Never

  None (edit)
Description Thomas Steudten 2006-07-12 03:00:38 EDT
Looks like some update gives this problem.
See external reference. 
korganizer otto.ics, double-mouse-click in day-field of weekly or monthly view,
crashs korganizer. This is new since approx. 8 weeks.
Comment 1 Ngo Than 2006-07-12 05:14:59 EDT
for debugging i need some infos about the crash:

 - which version of kdelibs/kdebase/kdepim is running on your machine?
 - please attach the backstrace of the crash
 - please attach the otto.ics or something similar to reproduce this problem

Thanks
Comment 2 Thomas Steudten 2006-07-12 07:03:18 EDT
feel free to look at bugs.kde.org.
Comment 3 Ngo Than 2006-07-12 07:09:07 EDT
it would be nice if you could give the Url (kde bug numbber) where i can take 
a look?

Thanks
Comment 4 Thomas Steudten 2006-07-12 07:50:01 EDT
Sure, look at this link (This bugzilla report):
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=198593

Follow down the page to "External Bugzilla References" and follow the URL
given there by the ID - well, looks like you're new to bugzilla and redhat.

You can also follow this URL:
http://bugs.kde.org/show_bug.cgi?id=130674
Comment 5 Thomas Steudten 2006-07-13 12:25:16 EDT
This seems to be fixed with the update from:
Updated: libwmf.i386 0:0.2.8.4-5.1 libwmf-devel.i386 0:0.2.8.4-5.1 mc.i386
1:4.6.1a-14.fc5 qt.i386 1:3.3.6-0.4.fc5 qt-MySQL.i386 1:3.3.6-0.4.fc5
qt-ODBC.i386 1:3.3.6-0.4.fc5 qt-devel.i386 1:3.3.6-0.4.fc5

Looks like a qt problem.

Note You need to log in before you can comment on or make changes to this bug.